Flux RSS
Actualités
Jul
11
Important: Plug-in sous Google Chrome, EDGE et FIREFOX V54
Publié par A G sur 11 July 2017 04:37 PM

Nous tenons à vous informer que le plug-in FOSCAM relatif aux caméras HD sous le navigateur « Google Chrome » ne sera plus pris en compte pour le moment.

Toutefois, pour accéder à l’interface web de vos caméras FOSCAM HD, veuillez utiliser les navigateurs Mozilla Firefox v52 ou Internet explorer.

Pour les clients qui utilisent le système Windows 10, le nouveau navigateur « EDGE » n’est pas encore exploitable par FOSCAM, dans ce cas-là, prière d’utiliser l’ancien navigateur Internet explorer (qui se trouve dans les applications installées sur votre ordinateur) ou bien Mozilla Firefox.

Vous pouvez aussi utiliser le nouveau logiciel de gestion "FOSCAMVMS" qui  ne nécessite pas l'installation de plug-in et qui permet une meilleure gestion de vos caméras.

Pour télécharger ce logiciel, prière de consulter le lien ci-dessous:

https://assistance.casabill.com/index.php?/Knowledgebase/Article/View/2/12/les-logiciels-pour-les-cameras-foscam


Commentaires (0)
Poster un nouveau commentaire
 
 
Nom complet :
Email :
Commentaires :