Base de connaissances: Documentation technique
Autoriser le plugin sous Firefox version 52
Publié par A G, Last modified by A G sur 11 July 2017 01:41 PM
Firefox vient de lancer la nouvelle version 52.0, et suite à cette mise à jour plusieurs plug-ins ne sont plus pris en charge y compris celui de FOSCAM.

Pour cela, CASABILL vous propose deux solutions, soit d'utiliser Internet Explorer Classique (avec l'icône en bleu clair) et non pas Edge, ou bien d'appliquer la procédure mentionnée ci-dessous sur la nouvelle version de Firefox 52.0 afin que vos caméras et enregistreurs fonctionnent à nouveau :


Pièces jointes 
 
 Autoriser le plug-in Firefox.pdf (261.48 KO)
(3 vote (s))
Utile
Pas utile

Commentaires (4)
MOULY Jean Claude
13 August 2017 06:00 AM
Bonjour
Pour ma part, avant de prendre connaissance de votre méthode bien utile en PJ, j'avais pallié au problème suite à la mise en service de Firefox sur un ordinateur neuf avec W10 1703.
En quelque lignes :
Download Firefox https://www.mozilla.org/en-US/firefox/organizations/all/
installé Firefox ESR 52.3.0 (32 bits) sur Program Files (x86) (!! cette version ne fonctionne plus avec les plugins)
IPCWebComponents idem sur Program Files (x86)
FoscamWebComponents idem sur Program Files (x86)
après installation: de ces 3:
Ouvrir le dossier C:\Program Files (x86)\Mozilla Firefox
Supprimer tout le contenu de ce dossier
Y coller à la place tout le contenu d’une ancienne version (Firefox ESR 52.0 (32 bits) copié dans un ancien PC où les Plugins y étaient acceptés.
Couper liaison Wifi ou RJ45 pour qu’au démarrage Firefox ne puisse pas se mettre à jour.
Ouvrir Firefox et aller Options / Avancé / onglet ‘Mise à jour’ et cocher :
* Ne jamais vérifier les mises à jour.
Refermer Firefox et le rouvrir avec aussi la liaison internet
En ouvrant foscam, accepter puis toujours autoriser les plugins.
Foscam marchera sur Firefox mais à condition de rester sur ces anciennes versions ESE qui acceptaient encore les plugins et ne jamais plus mettre à jour Firefox
Sur ces derniers points on est en accord !
Assistance technique
29 August 2017 07:49 AM
Bonjour Monsieur MOULY,

Tout d'abord, nous nous excusons de ce retard de réponse.

Nous tenons à vous remercier de votre retour et de cette astuce proposée à notre équipe technique.

Nous restons à votre entière disposition.

Cordialement,
L'équipe CASABILL
Ponsignon
22 October 2017 02:03 PM
Bonjour
Je recherche le logiciel pour camera foscam que j'utilise déjà sur iPhone 5 et je voudrais le mettre sur un Samsung edge 7
Merci pour votre réponse
Cordialement
Assistance technique
23 October 2017 02:36 PM
Bonjour Monsieur Ponsignon,

Merci d'avoir contacté le service client de CASABILL.

En réponse à votre demande, nous vous prions d'utiliser le logiciel FOSCAM qui est compatible avec le système Android.

https://play.google.com/store/apps/details?id=com.foscam.foscam&hl=fr

Nous restons à votre entière disposition.

Cordialement,
L'équipe CASABILL
Poster un nouveau commentaire
 
 
Nom complet :
Email :
Commentaires :